BO 4.0, en ramp-up hasta el 16 de septiembre… pero ya se puede descargar


A través de un blog, SAP comunica que busca la mejor optimización de SAP BusinessObjects 4.0, por lo que continuará el ramp-up hasta el 16 de septiembre, pero sin embargo, estará disponible para descargas para todos sus usuarios que cuenten con un contrato de mantenimiento de SAP BO.

Esperamos la próxima actualización, la última, a la fecha, es del 19 de agosto.

Referencia: Blogs SAP

Anuncios

10 Respuestas a “BO 4.0, en ramp-up hasta el 16 de septiembre… pero ya se puede descargar

  1. Hola Anibal

    Primero de todo, comentarte que me encanta tu blog. Gracias!!

    ¿Puedes decirme por favor donde encuentras la versión 4.0 en el SAP Market Place?

    Tengo un usuario y sólo veo la versión 3.1 para descargar 😦

    Voy a Software Downloads – BO Download – Browse the SAP BusinessObjects Portfolio y solo me aparece

    SBOP BUSINESS INTELLIGENCE PLATFORM (SBOP ENTERPRISE)
    BOBJ ENTERPRISE XI 3.1 – SAP BusinessObjects Enterprise XI 3.1

    Muchas gracias de antemano

    Me gusta

    • Hola Juan Miguel,

      Si la cuenta que estas utilizando tiene asociado un contrato de mantenimiento de BusinessObjects, siguiendo los siguientes enlaces lograrías descargar la nueva versión de BO4:
      – Entra por “Installations and Upgrades” opción de “Software Downloads”
      – Luego del panel de la izquierda selecciona “Browse our Download Catalog”
      – A continuación selecciona “SAP BusinessObjects portfolio” del panel de la derecha
      – Luego “SBOP BUSINESS INTELLIGENCE PLATFORM (SBOP ENTERPRISE)”
      – Luego deberías ver un hipervinculo “SBOP BI PLATFORM 4.0”

      Gracias por la visita. Saludos

      Me gusta

  2. Gracias por la respuesta Anibal

    Efectivamente tengo una cuenta asociada pero siguiendo tus pasos a mi solo me aparece la opcion de BOBJ ENTERPRISE XI 3.1 😦

    Lo mismo es un problema de permisos. Abriré un caso en SAP a ver que me dicen…

    Gracias de todas formas 🙂

    Me gusta

    • Hola Juan Miguel,

      Las gracias a ti. Te agradecería que nos comentaras que te dicen con respecto a esta incidencia, quizás la última comunicación en los blogs de SAP (aquí enlace) no es del todo exacta.

      Gracias. Saludos,

      Me gusta

  3. Hola Anibal,

    Estoy trabajando en un proyecto en una empresa privada, y tenemos instalado hace una semana la versión Business Objects SP2 parche 5, se ha instalado la parte de la plataforma en una maquina A y la parte web en otra B, ambas son AIX, y el servidor Web es Websphere. En la maquina A se genero los EAR´s con el wdeploy.sh (Se generaron 4 EAR´s) y esos 4 EARs se desplegaron en la maquina B.

    El caso es que en la CMC, cuando ingreso a los servidores solo me muestra 16 servers, podrias ayudarme diciendo los minimos que tiene que tener?

    En la opcion Supervisor, me sale una pantalla gris, y nada mas, que te muestra a ti en ti VMWare?

    Cuando la pagina de sesiones, y hago clic en la sesion de un usuario me sale el error “404 missing page”

    Y por ultimo, tengo que generar varios opendocument, pero el caso es que me va muy lento… la maquina A tiene 4GB de RAM, mi Cliente es 32 bits y 2GB de RAM.

    Por favor, me podrias ayudar con esto? te ha pasado algo parecido?

    Muchas gracias adelantadas.

    Me gusta

    • Hola Sara,

      Buenos días. Perdona la demora, lamento no poder ayudarte, no utilizo el mismo sistema operativo. He instalado BO4 sobre un servidor 2008, además de los problemas conocidos, me funciona muy bien. Veo en la sección de notas técnicas del marketplace de SA, algunos problemas con AIX, pero ninguno como el que me indicas.

      Saludos

      Me gusta

  4. Hola Anibal,

    Acabo de ver tu respuesta, muchas gracias por la molestia tomada.

    Un saludo.

    Me gusta

    • Hola Sara,

      Ninguna molestia, todo lo contrario,… Si has encontrado la solución, seria de mucha ayuda que la compartieras, al menos, aspectos generales de la misma.

      Gracias. Saludos,

      Me gusta

  5. Te respondi en el otro comentario, te lo repito aqui.

    Sara | 13 octubre, 2011 en 4:56 pm | Responder Anibal,

    Muchas gracias por las imagenes. El problema lo solucione el martes, era que nosotros estabamos generando los ficheros ear´s con el predeploy y usando el jdk de la maquina, y teniamos que generarlo con el jdk de SAP.

    Un saludo.
    ***

    Me gusta

Deja un comentario... Gracias!!!

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

w

Conectando a %s